เสียงฮัม แอมป์หูฟัง Hybrid Tube 12V

(1/1)

ThanaSoft:
พอดีเจอปัญหา เสียงฮัมเบาๆ เวลาต่อเข้าหูฟัง ถ้าต่อกับพวกเครื่องเล่น ipod จะได้ยินเบากว่า แต่ถ้าต่อผ่านคอมพิวเตอร์ดังกระจายเลยย

ส่วนถ้า ต่อจากคอมพิวเตอร์แล้วทำเป็นปรีแอมป์ เปิดผ่านลำโพง ไม่ได้ยินครับ รูปภาพการเดินอุปกรณ์กับวงจรที่เอามาทำ อยู่ในรูปครับ

ตอนนี้ที่พยายามแก้ไป คือ ทำกราวแท่น และ เพิ่ม C ภาคจ่ายไฟเป็น 2200 สองตัว

หลอดใช้เบอร์ 12AU7

ไอซีใช้ NE5532

ส่วนภาคจ่ายไฟผมใช้ LM7812 จ่ายไฟให้กับทั้งวงจร

อยากทราบมีแนวแถวอีกไหมครับที่จะแก้เสียงฮัมนี้





Karin Preeda:
ผมเคยเจอหลอด 12AU7 มันมี gain น้อยมากเมื่อใช้ไฟต่ำๆแบบนี้ และก็จะมีเสียงฮัมติดมาด้วย ลองลด R plate load 47K ลงครึ่งหนึ่ง อาจจะเปลี่ยนจุดการทำงานให้ดีขึ้นได้ ลองดูนะครับ

dekdek:
   นอกประเด็น

   ดูจากวงจร จุดไส้หลอด ถ้าขา 4 กับ ขา 9 ลงกราวด์ตามที่เขียน มันน่าจะมีเสียงข้างเดียวนะ เพราะไส้หลอดมันติดข้างเดียว อีกข้างไม่มีไฟ

   

ThanaSoft:
Quote from: dekdek on 08 April, 2012, 09:01:59 PM

   นอกประเด็น

   ดูจากวงจร จุดไส้หลอด ถ้าขา 4 กับ ขา 9 ลงกราวด์ตามที่เขียน มันน่าจะมีเสียงข้างเดียวนะ เพราะไส้หลอดมันติดข้างเดียว อีกข้างไม่มีไฟ

   


คือ ผมไม่ได้ใช้ภาคจ่ายไฟแบบในวงจรนะครับ ผมใช้ LM7812 แล้วจ่ายให้ขา 4 แล้วขา 5 ลงกราวครั้บแค่นั้น

Quote

ผมเคยเจอหลอด 12AU7 มันมี gain น้อยมากเมื่อใช้ไฟต่ำๆแบบนี้ และก็จะมีเสียงฮัมติดมาด้วย ลองลด R plate load 47K ลงครึ่งหนึ่ง อาจจะเปลี่ยนจุดการทำงานให้ดีขึ้นได้ ลองดูนะครับ


ผมลองปรับ R plate เหลือประมาณ 25K แล้วครับ เสียงเงียบลงไปเกือบหมดและครับ แต่ยังติดปัญหาตรงที่ เสียบจากคอมแล้ว หูฟังมันร้องฮัมแบบน่าเกรียดมากกกดังลั่นเลยยย

กำลังคิดว่าเป็นที่อะไร ลองเอาแจ็ค 3.5 to 3.5 ต่อจากคอมแล้ว เอามิตเตอร์เช็ค GND ที่แจ็ค กับที่ตัวเครื่อง (iMac) มันไม่ถึงกันครับ แต่ตัวเครื่องคอมมี กราวดินของบ้าน

Navigation

[0] Message Index